Informationen zur GAPI Unterstützung

Aktualisiert 7 months ago von DocuScan Support

Die Möglichkeit sich über die GAPI mit DocuWare zu verbinden wird in einer zukünftigen Version von StorageRobot vollständig entfernt. Die offzielle Unterstützung der GAPI endet unsererseits mit StorageRobot Version 3.9.40411.2

Bitte beachten Sie, dass wir Ihnen leider keine Unterstützung für neuere StorageRobot Versionen in Verbindung mit der GAPI zukommen lassen können.

Falls Sie bereits eine neuere Version von StorageRobot installiert haben sollten und weiterhin die GAPI verwenden müssen, erhalten Sie unter http://download.docuscan.de/sr_3.9.40411.2.zip das erforderliche Setup. Deinstallieren Sie die aktuelle Version von StorageRobot und installieren es mit diesem Setup erneut. Bitte verwenden Sie ausschließlich diese Version und installieren Sie keine weiteren Aktualisierungen solange die Verbindung zu DocuWare noch mittels GAPI erfolgt.

Ab DocuWare 6.7 empfehlen wir Ihnen die Verbindung zu DocuWare mittels Platform Services herzustellen. Bei Fragen hierzu wenden Sie sich bitte direkt an Ihren DocuWare Partner, der Ihnen gerne behilflich ist die entsprechenden Einstellungen vorzunehmen.

Sofern Sie bereits DocuWare 6.8 oder neuer einsetzen, ist dieser Artikel für Sie nicht mehr relevant, da DocuWare die Verbindung mittels GAPI nicht mehr unterstützt.


Wie waren wir?