Von DocuScan Modulen unterstützte DocuWare Versionen

Aktualisiert 2 weeks ago von DocuScan Support

Alle DocuScan Module unterstützen grundsätzlich immer die aktuellste, verfügbare DocuWare Version, sowie die 2 vorherigen Versionen, also z.B. DocuWare 7.1, 7.0 und 6.12.

Alle aktuellen Versionen basieren auf der DocuWare Platform. Die Mindestanforderung ist daher DocuWare 6.7. Ältere Module und Versionen, die auf der GAPI-Schnittstelle basieren, können wir aktuell nicht mehr unterstützen.

Die ab DocuWare 7.1 verfügbaren Tabellenfelder können zur Zeit weder befüllt, noch ausgelesen werden.


Wie waren wir?