Systemvoraussetzungen

Aktualisiert 1 year ago von DocuScan Support

  • Unterstützt DocuWare-Plattform ab der DocuWare-Version 6.5 (empfohlen wird die Version 6.9 und höher)
  • Bei Nutzung von DocuWare Version 6.9 ist das Hotfixpack 2 notwendig
  • Windows Server 2008 SP2 oder neuer
  • Microsoft.NET Framework 4.6.2 oder neuer


Wie waren wir?